Do Roslyn extensions run under VS 14 CTP2 ?

Topics: General
Aug 9, 2014 at 12:30 AM
Because of this thread https://roslyn.codeplex.com/discussions/551187, I decided to wait with switching to VS14 CTP2 until a new version of Roslyn is released, but it appears that's going to take longer than I expected.

Has anyone tried to run extensions developed with the latest downloadable Roslyn SDK under VS14 CTP2?
Do they crash or they run fine?